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Introduction

ColorCode 3-D Player is the perfect tool to view 3-D DVD’s and movies on PC, TV and 
Home Cinema in stunning 3-D as well as for Professional presentations. Finally studios and 
postproduction companies can benefit from using the Player as a preview tool for their 3-D 
material before sending it to ColorCode 3-D ApS for the final ColorCode 3-D Pro™ encoding.

3-D input formats

•! Interlaced (Field Sequential)
•! Side-By-Side (Squeezed • 50%)!Further info including using Blu-ray 3-D on page 11 - 13
•! Over/Under (Squeezed • 50%)! Further info on page 11 - 13
•! 3D-AVI (FujiFilm FinePix REAL 3D camera)

2-D / 3-D output formats

•! Standard
•! 2-D
•! ColorCode 3-D for any display
•! CheckerBoard 3-D for 3-D HDTV’s
•! Auto 3-D for Miracube Glasses-free 3-D displays

Video formats

SD • Support for DVD’s and Movie files in NTSC & PAL format (4:3 & 16:9 Letterbox)

DVD Video Codecs! ! ! ! ! ! DVD Audio Codecs
MPEG-1/2!! ! ! ! ! ! ! ! ! AC3 & DTS

Note: The DVD playback does not support CSS encrypted DVD’s. Further info on page 11.
The Video and Audio Codecs for SD Movie files are the same as shown below for HD.

HD • Support for Movie files in 720p & 1080p (16:9)

Video Codecs
•! MPEG-1/2
•! DIVX (1/2/3)
•! MPEG-4 ASP, DivX 4/5/6, XviD, 3ivX D4
•! H.264 / MPEG-4 AVC including .m2ts files
•! WMV 1/2
•! WMV 3 / WMV-9 / VC-1
•! Sorenson 1/3 (QuickTime)
•! DV (Digital Video)

Audio Codecs
•! MPEG Layer 1/2
•! MP3 - MPEG Layer 3
•! AAC - MPEG-4 part 3
•! AC3 - A/52 (Dolby Digital)
•! DTS
•! WMA 1/2
•! WMA 3
•! DV Audio
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Features

•! CXA™ encoding with Dynamic Range optimising
•! Window and Full-Screen Mode
•! Swap Left/Right
•! StereoWindow
•! DynamicWindow
•! Gamma Adjustment
•! Store Settings
•! Magic 3-D
•! Auto Update

ColorCode 3-D Player is super easy and intuitive to use.
 
The ColorCode 3-D software is a part of the patented ColorCode 3-D system - the only 
system in the world that can deliver full-color 3-D to any display and projector.

Recommended System Specs

For SD
•! 3 GHz Pentium 4 or 2 GHz Core 2 Duo or higher (or compatible CPU of similar speed)
•! 1280 x 1024 screen resolution and highest color quality (32 bit)
• ! 512 MB of RAM or more
• ! Graphics card with 3D hardware
•! Sound card
• ! DVD drive
•! Internet connection for Authorisation of License Key and download of third party software
•! Works with Windows XP, Vista and 7

For HD
•! 3 GHz Core 2 Duo or higher (or compatible CPU of similar speed)
• ! 1 GB of RAM or more
•! 1920 x 1080 screen resolution and highest color quality (32 bit)
• ! Dedicated Graphics card with 3D hardware
• ! Sound card
•! Internet connection for Authorisation of License Key and download of third party software
•! Works with Windows XP, Vista and 7

Installing ColorCode 3-D Player

You will need to install 2 files. First double-click the ColorCode 3-D Player Setup.exe file and 
follow the on-screen instructions. Then double-click the ColorCode 3-D VLC Plugin.exe file 
and follow the on-screen instructions.

Note: If you already have Microsoft .NET Framework 2.0 or higher installed on your PC, the 
install process only takes approx. 15 seconds. In case the installer ask you to install 
Microsoft .NET Framework 2.0 it will take approx. 6 minutes extra (depending on the speed 
of your Internet connection), but only the first time.

If you for one or another reason want to uninstall the software you can use the ColorCode   
3-D Player Setup.exe file to do the operation or you can choose Ad or Remove Programs
under Control Panels in Windows, and select ColorCode 3-D Player and click Remove.
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Registration & Authorization of the License Key

ColorCode 3-D Player has a Limited Playback Time of 2 minutes as long as it is in Demo 
mode. To remove the time limit you will need to buy a License Key. Simply click on “Help” in 
the menu bar and select “Purchase License Key”. Then you will be directed to our online 
Store where you can buy the License Key.

Register your License Key

Click on “Help” in the menu bar and select “Register License Key” to open the “Register Key” 
dialogue box. Then click on “Import Key” and select the Key (NN.cckey) you have received 
by E-mail when you purchased the License Key in our Store. Then close the dialogue box 
and you are good to go. The ColorCode 3-D Player will now be fully functional for 10 days 
without Limited Playback Time. You can even uninstall and reinstall the software on your PC 
and it will still work.

Authorize your License Key

At the end of the 10 days period you will need to register and authorize the software to 
continue using it. At this stage you will need to have the software installed on that specific 
PC where you want to use it in the future because the software will be locked to this PC 
when you authorize the License Key (Single User License). To authorize the software you 
simply need to make sure you are connected to the Internet and then click on “Help” and 
open “Register License Key” from the menu bar. Then click on “Authorize Key” and wait for 
the confirmation - that is all.
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Getting started with ColorCode 3-D Player

ColorCode 3-D Player is super easy and intuitive to use.
We call it: 1 - 2 - 3-D • Load your material, press the button and view the result.

Note: The DVD playback does not support CSS encrypted DVD’s. Further info on page 11.

•! View you favourite 3-D DVD's
•! Enjoy your own 3-D movies in SD or HD
•! Turn your Home Cinema into 3-D
•! Make your next company presentation in stunning 3-D
•! Preview your 3-D movie material prior to the ColorCode 3-D Pro encoding
•! The possibilities with ColorCode 3-D Player are nearly endless

The ColorCode 3-D Player can be used anywhere. You just need a PC connected to a 
computer- or TV display (CRT • LCD • LED • OLED • Plasma) or a digital projector (CRT • 
LCD • DLP). The only accessory you need to experience the 3-D effect is a pair of 
ColorCode 3-D Glasses™.

How it works

Open ColorCode 3-D Player. Then click on “File” in the menu bar and select “Open DVD” or 
“Open DVD Directory” when you want to playback a 3-D DVD. When you want to playback a 
SD or HD 3-D Movie file then select “Open Movie File”. Before you start the playback of the 
selected material you will need to click on “Input Format” in the menu bar and select the 3-D 
format for the DVD or Movie file in question, either Interlaced, Side-By-Side or Over/Under.

The ColorCode 3-D Player is set to playback in ColorCode 3-D format by default. If you want 
to playback your material in a different format then click “Output Format” in the menu bar and 
select Standard, 2-D, ColorCode 3-D, CheckerBoard 3-D or Auto 3-D. You can of course 
change these settings any time you want.

Playback of a DVD
When the DVD has reached the menu “Play Movie” then select language and “Play Movie”.

Playback of a Movie file
When you have opened a Movie file the Player stops on the first frame in the Movie and 
shows a black screen. Press the play button in Window mode or the space key in Full-screen 
mode to start the playback.

Put on your ColorCode 3-D Glasses and enjoy.

Because ColorCode 3-D Player has a lot more to offer, we will take you through all the 
possibilities the Player provide for viewing 3-D Movies. The Player offers a lot of facilities to 
make sure that your 3-D DVD’s and Movies show at their very best. You can optimise the 
Dynamic Range in the movie, adjust the StereoWindow to get pleasant viewing conditions 
with very low or no “ghosting”, add DynamicWindow to eliminate almost any StereoWindow
violation and adjust the Gamma level to compensate for the light loss all 3-D systems 
provide. All this to make sure that you will get a great 3-D experience.

Please see the following pages for further information.
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User interface in ColorCode 3-D Player

ColorCode 3-D Player is very easy to use because of its straightforward user interface, 
which contains all the necessary and only the necessary menus and dialogue boxes.

ColorCode 3-D Player Menus

Help
Here you can open the “About ColorCode 3-D Player” dialogue box with basic information 
about the software. This menu also contains active links for “Purchase License Key” and 
“Register License Key”. Please see page 4 “Registration & Authorisation of the License Key“ 
for further information.

File
Here you can open the DVD, the DVD Directory (VIDEO_TS folder) or the Movie File (SD or 
HD) you want to play. You can also close a running movie without Exit the player or choose 
to Exit the player.

Finally you can open and play 3D-AVI files recorded with the FujiFilm FinePix REAL 3D 
camera by choosing Open Movie file and select the AVI file you want to play. Then the player 
will ask you to convert the movie file to a know format - click Yes. At this point you will be 
asked if you want the player to select a destination folder - click Yes. You can also choose to 
create a destination folder of your own if you prefer.

Now the player will convert the AVI file into a standard format the player can use. It can take 
a little while depending on the file size. When the player is finished click OK and the movie 
will open automatically. When the window turns black the movie is ready - then click the play 
button and enjoy. The next time you choose the same AVI file the player will remember it and 
ask if you want to use the previous converted file - click Yes and the movie will load right 
away.
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Input Format
Here you can select the 3-D Input Format according to the DVD or Movie you want to play, 
either Interlaced, Side-By-Side or Over/Under.

Output Format
Here you can choose the Output Format (playback format) you want to use, either Standard, 
2-D, ColorCode 3-D that works with any display, CheckerBoard 3-D that works with 3-D 
HDTV’s or Auto 3-D that works with Miracube Glasses-free 3-D displays. The player is set to 
playback in ColorCode 3-D format by default.

How to use the CheckerBoard 3-D playback format

1.! Connect your PC to your 3-D HDTV by using either a HDMI to HDMI cable or a !DVI to 
! HDMI cable plus Sound cables.

2.! Set the TV’s source to HDMI/DVI.

3.! Enter the TV's menu and go to 3-D settings (Picture ⇒ 3-D).

4. Set the 3-D mode to CheckerBoard (depicted as a grid) and set 3-D ⇒ 2-D to off.

5.! Set the TV as extended monitor on your PC.

6.!Open the ColorCode 3-D Player and drag it to the TV screen.

7.!Open a movie file and set the appropriate Input- and Output settings.

8.! Enter Full-screen mode and press the space key on your keyboard to start the movie.

9.! Put on your 3-D Shutter glasses and enjoy.

Tested with Samsung 3D LED-TV
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Settings / Store Settings
Here you can turn Store Settings on and off. Store Settings in turned on by default (For Each 
Movie). This means that all your custom settings like StereoWindow, DynamicWindow and 
Gamma etc. are automatically stored when you exit a DVD or a Movie file. This is very 
convenient because you do not need to remember your individual settings. You can of 
course turn Store Settings off if you prefer.

Settings / Magic 3-D
This is a special setting, which allow you to view ordinary 2-D DVD’s or Movies with a 
pertinent feeling of depth. It is not real 3-D, but with the right material it actually comes 
close. Select the setting that corresponds with the movie format you want to view: SD, 720p 
or 1080p. Ever wanted to view e.g. the 2-D DVD’s “Avatar” and “The Lord of the Rings” with 
a pertinent feeling of depth? - Well, now you can!

Settings / Black Border
Here you can turn the Black Border on and off. The border is a part of the DynamicWindow, 
used to eliminate StereoWindow violation. We recommend that you use it, but in cases 
where you do not use the DynamicWindow you can of course turn it off.
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ColorCode 3-D Player Tool buttons & Sliders

The upper Tool bar

Swap Left/Right
Swap Left & Right source image in case the DVD or Movie shows the Left and Right image 
in the wrong order. Alternatively you can use the X key on your keyboard.

Encoding N - H slider
Here you can slide continuously between Normal and High Dynamic Range. Normal is the 
default setting and will give a perfect result with most 3-D movies. But when you have a high 
contrast 3-D movie with few details in the highlights and shadows you can expand the 
Dynamic Range in the movie by moving the slider from N towards H and thereby increase 
the amount of details in both highlights and shadows. This will deliver a more life-like movie 
with a Dynamic Range closer to the range of the human eye.

Full-Screen
Here you can switch between Window and Full-Screen mode by clicking the Full-Screen 
button. Alternatively you can just double-click in the image or use the F key. To leave Full-
Screen mode you have 2 choices. Use the ESC key or double click in the image.

The lower Tool bar

Buttons
Previous chapter - Play - Pause - Stop - Next Chapter - Close Movie - Goto Title Menu / 
Chapter selector - Mute Sound / Volume adjustment.

Movie slider
Just above the buttons you will find a slider, which makes it possible to slide forth and back 
in the movie to find a specific point. The slider shows the frame numbers while you move it.

StereoWindow slider
Here you can adjust the StereoWindow. The StereoWindow slider is used to obtain the best 
possible 3-D Stereo experience. When you are moving the StereoWindow slider to the Left, 
or are pressing the Left arrow key, the scene is moving further out of the screen. When you 
are moving the StereoWindow slider to the Right, or are pressing the Right arrow key, the 
scene is moving further into the screen.
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What is the StereoWindow

The StereoWindow, which is the display screen surround or the edges of an image, must 
never cut off or touch an object in viewer space.

If the surround or the edges of an image cuts off or touches an object in viewer space, there 
will be a conflict between two depth cues. One cue, interposition, tells you that the object 
must be behind the window since the surround cuts it off. The other cue, negative parallax, 
tells you that the object is in front of the window. Because this anomaly never occurs in the 
real world it will cause severe viewing problems.

Objects in a scene can also be moved too far into the space behind the StereoWindow. If 
you exceed 65 mm between the corresponding far points when you scale up a 3-D image 
e.g. by projection it will cause severe viewing problems too.

When using existing 3-D DVD’s and movie files you will realise that many of these do not 
comply with the rules for correct implementation of the StereoWindow. This is due to the fact 
that a lot of 3-D photographers and film producers unfortunately have very little or no 
knowledge about how 3-D Stereo recordings interacts with the human eye-brain system.

The best working compromise is normally to set the StereoWindow to what we call 
MesoStereo™. This means that most of the scene is in behind the StereoWindow (screen), 
but still with some of the scene in front of the StereoWindow (screen).
Note: You should only use MesoStereo when it is possible to do this without violating the 
StereoWindow. In cases where this is not possible MesoStereo can be combined with the 
DynamicWindow™ to solve the problem.

DynamicWindow slider
Here you can adjust the DynamicWindow. The DynamicWindow slider is used to solve 
possible StereoWindow violation problems. When you are moving the DynamicWindow slider 
to the Right, or are pressing the Right arrow key, the StereoWindow is moving further out of 
the screen - floating in front of the screen. This is a powerful feature, which needs to be used 
with care to obtain a perfect result.

What is the DynamicWindow

When the StereoWindow is forced to float in front of the screen, and the objects in the 3-D 
movie thereby is kept behind the DynamicWindow, the objects can come out of the screen 
without being cut off by the edges of the screen. This means that objects can still stand on 
the ground even when they are in front of the screen, and they can do so without violating 
the StereoWindow. The StereoWindow detached from the screen (DynamicWindow) is a 
phantom object and are not captured by the eyes, leaving the eyes free to glide forth and 
back in the image and thereby enhance the realism of the scene.

Gamma slider
Here you can set the Gamma level (Brightness of the movie) By moving the slider to the Left 
the image gets darker, and when moving the slider to the Right the movie gets brighter.

It is recommended that you adjust the Gamma level until a bright image with good 3-D effect 
is observed through the ColorCode 3-D Glasses.
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Using the keyboard in Full-screen mode

The Esc key is used to exit the Full-screen mode.
The F key is used to enter Full-screen mode.
The X key is used to Swap Left & Right source image.
The space key is used to start and stop a Movie.
Left arrow key selects Previous chapter and right arrow key selects Next chapter.
Up and down arrow keys are used to adjust the Gamma level.
- and + keys are used to adjust the StereoWindow.

General information

How to use CSS encrypted DVD’s 

•! The ColorCode 3-D Player does not support CSS encrypted DVD’s. To solve this we 
! recommend you to use SlySoft AnyDVD. You can get it here: http://www.slysoft.com/en

How to use Blu-ray 3-D discs

•! You can actually use the ColorCode 3-D Player to play Blu-ray 3-D movies by using the 
! DVDFab Blu-ray 3D Ripper. This software can save the Blu-ray 3-D HD movie in Side-
! By-Side (Squeezed • 50%) format as a .mp4 file that works perfectly with the ColorCode 
! 3-D Player. You can get it here: http://www.dvdfab8.com/blu-ray-3d-ripper.htm

What is CheckerBoard 3-D

•! The CheckerBoard 3-D format is a pixel format that multiplexes the Left and Right image 
! into a single checkerboard-like image. The white squares originate from the Left image 
! and the black squares from the Right image. The result is a combined CheckerBoard 3-D 
! image with half the resolution on both the x- and y-axis.

How to obtain the best 3-D Stereo experience

•! A viewing distance of 2 x the display width in a dark environment will dramatically improve 
! your 3-D experience.

•! Keep your ColorCode 3-D Glasses clean.

ColorCode 3-D Player are using open source plugins for playback

•! You can either use the ColorCode 3-D VLC Plugin (comes with the Player and works with 
! open source Codecs) or the ColorCode 3-D Elecard Plugin (works with Elecard Codecs).

•! Developers can get the plugin source code by contacting ColorCode 3-D at: 
! info@colorcode3d.com
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Preparing 3-D movies for ColorCode 3-D Player

The ColorCode 3-D Player performs the encoding in real-time while playing the movie, and 
the result can be viewed in ColorCode 3-D on any display with ColorCode 3-D Glasses, in 
CheckerBoard 3-D with Shutter glasses on a 3-D HDTV or in Auto 3-D on a Miracube 
Glasses-free 3-D display.

This means that you can make and store your original material in one of the following 3-D 
formats: Interlaced, Side-By-Side (Squeezed • 50%) or Over/Under (Squeezed • 50%), and 
use the ColorCode 3-D Player to present your material in ColorCode 3-D, CheckerBoard 3-D 
or Auto 3-D format whenever you want.

We recommend that you turn your Left and Right movie clip into a combined movie in either
Side-By-Side (Squeezed • 50%) or Over/Under (Squeezed • 50%) 3-D format for best quality. 
This can be done with QuickTime 7 Pro or a video editing software such as Adobe Premier 
and works with both PAL and NTSC SD formats and 720p and 1080p HD formats. If your 3-D 
movie is already in one of the above-mentioned 3-D formats you can of cause use it right 
away. The Side-By-Side (Squeezed 50%) format is actually also the standard 3-D TV format.

Here is how • Step by step example using QuickTime 7 Pro

Turn a Left and Right movie into a single movie in Side-By-Side (Squeezed • 50%) format

A.!Use a video converter software such as MPEG Streamclip to convert your Left and Right 
! camera clips into QuickTime movie files (using e.g. the Animation codec, best quality). 
! This is of course only necessary if your original material can’t be used directly in 
! QuickTime 7 Pro.

B.!Use QuickTime 7 Pro to combine and squeeze the two QuickTime movies into one movie 
! in Side-By-Side format.

1.! In QuickTime Player, choose File > Open File to open the Left movie.

2.! Choose File > Open File to open the Right movie.

3.! Select the Right movie and choose Edit > Select All, to select the entire content of the 
! Right movie, and choose Edit > Copy.

4.! Select the Left movie and choose Edit > Add to Movie.

5.! Then choose Window > Show Movie Properties, select video track 1, and click Visual 
! Settings.

6.! Use the Current Size and Layer controls to set video track 1. Change the width from 720 
! to 360, uncheck Preserve Aspect Ratio and set the layer to 0.

7.! Select video track 2. Change the width from 720 to 360, uncheck Preserve Aspect Ratio, 
! set Offset to 360 and set the layer to -1.

8.! Choose File > Export, select Movie to QuickTime Movie and choose H.264, high quality in 
! Settings.

C.!Your H.264 movie file is now ready for playback in the ColorCode 3-D Player.
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In other words this mean that you are combining and squeezing two movies into the size of 
one. For example a Left 720 x 576 movie and a Right 720 x 576 movie into one 720 x 576
3-D movie. Each of the two original movies squeezed into half of their original width. !The 
procedure is exactly the same for all formats both in SD and HD. A similar procedure can be 
used for making movies in Over/Under format. Now it is the height, which is !squeezed 
instead of the width.

! 3-D Movie in Side-By-Side format (Squeezed • 50%)

!   3-D Movie in Over/Under format (Squeezed • 50%)

Software links

QuickTime 7 Pro: http://www.apple.com/quicktime/download

MPEG Streamclip converter tool: http://www.squared5.com

ColorCode 3-D ApS
Danmarksvej 19
DK-2800 Kgs. Lyngby
Denmark
E contact@colorcode3d.com
H www.colorcode3d.com
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